UBIQUITI SYSTEM STATUS
Delayed emails sending
Incident Report for Ubiquiti System
Resolved
Email sending is currently proceeding in realtime, and any backlog has sent.
Posted Jan 12, 2021 - 01:40 UTC
Investigating
We are currently experiencing delays with our email sending provider due to volume. Password reset emails (amongst others) may be delayed at this time.
Posted Jan 12, 2021 - 00:15 UTC
This incident affected: SSO System (SSO Service, Account Service).