Ubiquiti System Status
Newly created UNMS Cloud controllers are inaccessible
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jun 06, 2020 - 00:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2020 - 00:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2020 - 23:25 UTC
This incident affected: UISP Cloud Console (UISP Cloud).