Ubiquiti System Status
Cannot create new UISP Cloud Consoles
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 21:55 UTC
Investigating
It is currently not possible to create new UISP Cloud Consoles. Existing consoles are not affected.
Posted Dec 07, 2021 - 17:07 UTC
This incident affected: UISP Cloud Console (UISP Cloud).