UBIQUITI SYSTEM STATUS
Cloud Access degraded performance
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 02:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2018 - 02:13 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2018 - 02:12 UTC
Investigating
The UniFi Cloud is currently unavailable.
We are working diligently to get it back on line!
Posted Sep 12, 2018 - 00:58 UTC
This incident affected: Unifi Cloud Portal (unifi.ubnt.com, Unifi Cloud Service, video.ubnt.com).