UBIQUITI SYSTEM STATUS
AmpliFi Cloud internal communication failures
Incident Report for Ubiquiti System
Resolved
Cause was a bad node, redeploy resolved the incident and cleared the failing message issue.
Posted Jun 26, 2018 - 17:56 UTC
Investigating
AmpliFi Cloud is experiencing inter-node communication failures. Root cause is being investigated, but some aspects (such as trickle connections) may be degraded.
Posted Jun 26, 2018 - 17:50 UTC
This incident affected: AmpliFi Cloud & UniFi Protect (AmpliFi Cloud Production API).