Ubiquiti System Status

Intermittent Connectivity in EU Region

Incident Report for Ubiquiti System

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 02:23 UTC

Update

We are continuing to monitor this issue.
Posted Feb 26, 2026 - 17:42 UTC

Update

We are observing intermittent connectivity affecting some EU ISPs, impacting access to unifi.ui.com. We are closely monitoring the situation. Connectivity is expected to return to normal as regional network conditions recover.
Posted Feb 26, 2026 - 17:41 UTC

Identified

The issue has been identified.
Posted Feb 26, 2026 - 17:41 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service).