UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 23:53 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 24, 2020 - 09:25 UTC