UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 14:48 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 05, 2020 - 05:45 UTC