UBIQUITI SYSTEM STATUS
Some UNMS Cloud controllers are inaccessible
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 21:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 17:13 UTC
Identified
A small percentage of UNMS Cloud instances are inaccessible after a failed version update. We have identified the issue and are working on a fix.
Posted Jun 16, 2020 - 16:46 UTC
This incident affected: UNMS Cloud (UNMS Cloud).