Ubiquiti System Status

Issues setting up UniFi Talk emergency services

Incident Report for Ubiquiti System

Resolved

This incident has been resolved.
Posted Mar 15, 2021 - 08:59 UTC

Identified

There is a third-party system outage impacting the emergency address step of the UniFi Talk setup process, causing setups to fail. This impacts new setups only and has no impact on existing deployments.
Posted Mar 15, 2021 - 00:23 UTC
This incident affected: UniFi Talk (UniFi Talk).