Ubiquiti System Status
Remote Management Partial Outage
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 12:05 UTC
Monitoring
We are continuing to monitor for any further issues
Posted Feb 16, 2024 - 11:15 UTC
Investigating
We are aware that some users are unable to access their UniFi Console through unifi.ui.com. Our team is prioritizing a fix to be applied as soon as possible.
Posted Feb 16, 2024 - 08:59 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service).