UBIQUITI SYSTEM STATUS
AmpliFi remote connectivity issues
Incident Report for Ubiquiti System
Resolved
The incident has been resolved.
Posted Oct 27, 2020 - 13:43 UTC
Monitoring
A fix has been fully deployed and we are monitoring the results.
Posted Oct 27, 2020 - 12:31 UTC
Update
We are currently deploying a fix for this issue and we are seeing that some requests to access AmpliFi routers through the iOS application are completed successfully.
Posted Oct 27, 2020 - 10:53 UTC
Identified
Remote AmpliFi routers are not accessible using the iOS version of AmpliFi WiFi mobile application.
The issue has been identified and we are working on a fix.
Posted Oct 27, 2020 - 07:47 UTC
This incident affected: AmpliFi Cloud & UniFi Protect (AmpliFi Cloud Production API).