UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 04:39 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 01, 2020 - 22:04 UTC