UBIQUITI SYSTEM STATUS
UNMS Cloud partial outage
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 15:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2020 - 13:07 UTC
This incident affected: UNMS Cloud (UNMS Cloud).