Ubiquiti System Status
UNMS Cloud controllers are inaccessible
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted May 05, 2020 - 01:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results. 95% of instance are back online and the rest will follow as soon as the instances finish processing actions queued during the outage, such as restarts.
Posted May 04, 2020 - 23:44 UTC
Update
We are continuing to work on a fix for this issue. We have managed to a small percent of controllers, but a majority are still inaccessible.
Posted May 04, 2020 - 22:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2020 - 20:07 UTC
Investigating
We are currently investigating this issue.
Posted May 04, 2020 - 19:58 UTC
This incident affected: UISP Cloud Console (UISP Cloud).