UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 01:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 22:56 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 07, 2020 - 16:11 UTC