UBIQUITI SYSTEM STATUS
Cloud Access degraded performance
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jul 28, 2018 - 04:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2018 - 04:42 UTC
Investigating
The UniFi Cloud is currently unavailable.
We are working diligently to get it back on line!
Posted Jul 28, 2018 - 03:37 UTC
This incident affected: Unifi Cloud Portal (unifi.ubnt.com, Unifi Cloud Service, video.ubnt.com).