Ubiquiti System Status

UniFi Talk Cloud Partial Outage

Incident Report for Ubiquiti System

Resolved

This incident has been resolved.
Posted Dec 17, 2021 - 21:28 UTC

Monitoring

We have restored service and will continue to monitor and provide updates.
Posted Dec 17, 2021 - 20:13 UTC

Investigating

We have identified an issue with a third party service that may prevent some users from making or receiving calls. Some pages of the Talk application may also be inaccessible. We are working diligently to restore service.
Posted Dec 17, 2021 - 17:05 UTC
This incident affected: UniFi Talk (UniFi Talk).