Ubiquiti System Status

Multiple Services: Partial Outage

Incident Report for Ubiquiti System

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 07:14 UTC

Monitoring

We’re seeing signs of recovery across the affected services. We will continue to provide periodic updates on status.ui.com
Posted Oct 20, 2025 - 12:17 UTC

Identified

An issue has been identified that may cause degraded performance across several UniFi services, including Teleport, the numbers list, subscription information, and general telephony in UniFi Talk.
Our teams are actively investigating and will provide updates on status.ui.com. We apologize for the inconvenience and are working to restore full service as quickly as possible.
Posted Oct 20, 2025 - 09:51 UTC
This incident affected: UniFi Talk (UniFi Talk) and Teleport VPN Service.