UBIQUITI SYSTEM STATUS
Cloud Access degraded performance
Incident Report for Ubiquiti System
Resolved
An incident has been caused by 3rd party service outage.

As we identified some of our customers were not able to connect to their UniFi SDN controllers and UniFi Video NVRs with Cloud Access. We are sorry for any inconveniences.

We are monitoring the situation.
Posted Jun 19, 2018 - 22:35 UTC
Investigating
We are working diligently to identify issue and resolve it.
Posted Jun 19, 2018 - 19:10 UTC
This incident affected: Unifi Cloud Portal (unifi.ubnt.com, Unifi Cloud Service, video.ubnt.com).