Ubiquiti System Status

Partial Remote Management Service Outage

Incident Report for Ubiquiti System

Resolved

This incident has been resolved.
Posted Sep 19, 2023 - 06:40 UTC

Update

We are continuing to investigate this issue.
Posted Sep 19, 2023 - 06:38 UTC

Investigating

We are continuing to investigate and will provide an update as soon as possible.
Posted Sep 18, 2023 - 21:15 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service).