Ubiquiti System Status
UNMS Cloud service disruption
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 23:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2020 - 18:58 UTC
Investigating
UNMS Cloud is currently unable to provision new UNMS controllers or make changes to existing instances, such as restarts or updates. We are investigating the issue.
Posted Mar 13, 2020 - 15:44 UTC
This incident affected: UISP Cloud Console (UISP Cloud).