UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 21:15 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 03, 2020 - 23:59 UTC