UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
We're pleased to report that the issues with connectivity have now been resolved.
Posted Jul 08, 2018 - 14:41 UTC
Monitoring
We have good news: you should be able to connect. We are continue to monitoring situation.
Posted Jul 08, 2018 - 14:33 UTC
Update
Unfortunately, it seems that we are not yet 100% operational, and we're continuing our investigation work. Please stay tuned.
Posted Jul 08, 2018 - 14:01 UTC
Update
We are continuing to work on fixing the connection problems. We hope to have the issue fully resolved as soon as possible.
Posted Jul 08, 2018 - 13:30 UTC
Identified
As we identified some of our customers were not able to connect to their UniFi SDN controllers and UniFi Video NVRs with Cloud Access. We are sorry for any inconveniences.
We are monitoring the situation.
Posted Jul 08, 2018 - 12:59 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 08, 2018 - 12:35 UTC
This incident affected: Unifi Cloud Portal (unifi.ubnt.com, Unifi Cloud Service, video.ubnt.com).