UBIQUITI SYSTEM STATUS
Cloud Access - Degraded Performance for Remote Access
Incident Report for Ubiquiti System
Resolved
We will continue to monitor AWS status.
Posted Mar 28, 2019 - 09:29 UTC
Update
We are continuing to monitor as AWS restores functionality. Cloud Access is now functioning in a degraded fashion.
Posted Mar 28, 2019 - 08:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2019 - 08:15 UTC
Update
We are continuing to monitor the AWS global outage.
Posted Mar 28, 2019 - 08:14 UTC
Monitoring
We are currently tracking a global AWS issue in the US-West-2 region, that is impacting our cloud access services.
Posted Mar 28, 2019 - 07:35 UTC
This incident affected: Unifi Cloud Portal (unifi.ubnt.com, Unifi Cloud Service) and Unifi Elite (Unifi Elite Billing API).