UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 02:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 01:40 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 21, 2020 - 00:33 UTC