Scheduled maintenance of our single sign-on service is now complete.
Posted Feb 19, 2021 - 07:04 UTC
Verifying
We are currently validating the results of our scheduled maintenance and expect services to be restored shortly.
Posted Feb 19, 2021 - 06:50 UTC
In progress
Our single sign-on service is undergoing scheduled maintenance and is expected to be restored by 07:00 UTC. While we're at work, you will be unable to log in and may be logged out of your UniFi applications.
Posted Feb 19, 2021 - 06:00 UTC
Update
We will be performing scheduled maintenance on our single sign-on service on 19th February from 06:00 UTC - 07:00 UTC. During that span, you will be unable to log in and may be logged out of your UniFi applications.
Posted Feb 17, 2021 - 10:06 UTC
Scheduled
We will be performing scheduled maintenance on our single sign-on service on 19th February from 06:00 UTC - 07:00 UTC. During that span, you will be unable to log in and may be logged out of your UniFi applications.