UBIQUITI SYSTEM STATUS
Remote Access Connectivity Issues
Incident Report for Ubiquiti System
Resolved
Service has been fully restored and we are monitoring the results.
Posted Sep 30, 2021 - 04:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 19:41 UTC
Update
Service has been partially restored, though some users may still experience connection issues. We are working diligently and expect this to be resolved soon. We will continue to monitor and provide updates.
Posted Sep 29, 2021 - 19:41 UTC
Investigating
An issue has been identified where users may not be able to connect remotely to devices via unifi.ui.com or through the UniFi mobile apps.
Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Sep 29, 2021 - 18:06 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service).