UBIQUITI SYSTEM STATUS
Some UniFi Protect users are unable to connect, we are investigating the issue
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Mar 14, 2020 - 06:21 UTC
Investigating
Some UniFi Protect users are unable to connect, we are investigating the issue
Posted Mar 14, 2020 - 05:13 UTC
This incident affected: AmpliFi Cloud & UniFi Protect (AmpliFi Cloud Production API).