UBIQUITI SYSTEM STATUS
Cloud services outage
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jan 10, 2021 - 04:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2021 - 01:38 UTC
Update
We are continuing to investigate this issue.
Posted Jan 09, 2021 - 21:44 UTC
Investigating
We are experiencing a widespread outage with some cloud services. We are in the process of investigating and remediating this, and will post at status.ui.com periodically with any further updates.
Posted Jan 09, 2021 - 21:35 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service) and SSO System (SSO Service, Account Service).