UBIQUITI SYSTEM STATUS
Increased error rate
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 03:11 UTC
Monitoring
Amplifi Cloud is an experiencing an increased error rate while a security update is being applied.
Posted Jul 12, 2021 - 01:42 UTC
This incident affected: AmpliFi Cloud & UniFi Protect (AmpliFi Cloud Production API).