Ubiquiti System Status
Cloud Access - Degraded Performance for Remote Access
Incident Report for Ubiquiti System
Resolved
Issue is resolved. An incident has been caused by 3rd party service outage.

As we identified some of our customers were not able to connect to their controllers with Cloud Access. We are sorry for any inconveniences.
Posted Dec 14, 2018 - 16:13 UTC
Monitoring
We think we have a fix. We are tracking worldwide resolution.
Posted Dec 14, 2018 - 15:47 UTC
Update
We are experiencing intermittent connectivity failures on the STUN/TURN service. Our engineers are investigating the problem.
Posted Dec 14, 2018 - 14:42 UTC
Investigating
We are experiencing intermittent connectivity failures on the STUN/TURN service. Our engineers are investigating the problem.
Posted Dec 14, 2018 - 14:34 UTC
This incident affected: UniFi Remote Access (Remote Access Service).