UBIQUITI SYSTEM STATUS
Some UNMS controllers not running
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 22:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2020 - 09:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2020 - 07:31 UTC
Investigating
Some UNMS controllers are inaccessible after a failed update to the latest version.
Posted Feb 13, 2020 - 06:18 UTC
This incident affected: UNMS Cloud (UNMS Cloud).