UBIQUITI SYSTEM STATUS
Some UISP Cloud consoles are inaccessible
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 03:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 00:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2021 - 21:32 UTC
Investigating
We are currently investigating this issue.
Posted Sep 23, 2021 - 20:54 UTC
This incident affected: UISP Cloud (UISP Cloud).