Ubiquiti System Status
UNMS Cloud operations delayed
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 21:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 18:58 UTC
Identified
We're experiencing delays with UNMS Cloud operations. Individual controllers that are already running are not impacted. We have identified the issue and are working on a fix.
Posted Mar 24, 2020 - 13:28 UTC
This incident affected: UISP Cloud Console (UISP Cloud).