UBIQUITI SYSTEM STATUS
Cloud Access degraded performance
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Sep 05, 2018 - 18:35 UTC
Investigating
We are currently investigating this issue.
Posted Sep 05, 2018 - 17:06 UTC
This incident affected: Unifi Cloud Portal (Unifi Cloud Service).