UBIQUITI SYSTEM STATUS
Degraded remote access performance for some customers
Incident Report for Ubiquiti System
Resolved
Incident resolved.
Posted Nov 01, 2019 - 20:23 UTC
Monitoring
Remote access service has been restored. We are monitoring the servers closely.
Posted Nov 01, 2019 - 20:20 UTC
Identified
Remote connection service outage. We are working to resume service to everyone as quickly as possible.
Posted Nov 01, 2019 - 19:46 UTC
Investigating
We are investigating reports of slow remote access performance for some customers.
Posted Nov 01, 2019 - 19:33 UTC
This incident affected: AmpliFi Cloud & UniFi Protect (AmpliFi Cloud Production API).