Ubiquiti System Status
Creating new UniFi Cloud instances is disabled
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 23:04 UTC
Monitoring
We have re-enabled provisioning of new UniFi Cloud instances with new monitoring in place to alert us in case of problems with cloud access registration.
Posted Nov 15, 2022 - 17:32 UTC
Investigating
We have disabled creating new UniFi Cloud instances while we investigate an issue that prevents new instances from registering with the cloud access service.
Posted Nov 15, 2022 - 13:45 UTC
This incident affected: Official UniFi Hosting.