Ubiquiti System Status
Remote Management Partial Outage
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 21:30 UTC
Investigating
We are aware that some users are unable to access their UniFi Console through unifi.ui.com. Our team is prioritizing a fix to be applied as soon as possible.
Posted Jan 31, 2024 - 20:40 UTC
This incident affected: UniFi Remote Access (unifi.ui.com).