Ubiquiti System Status

Remote Access and UI Account Service Degraded Performance

Incident Report for Ubiquiti System

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 13:56 UTC

Monitoring

We are continuing to monitor for any further issues
Posted Sep 24, 2025 - 12:37 UTC

Identified

We are aware of a degraded performance for some customers and are investigating with the highest priority.
Posted Sep 24, 2025 - 10:25 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service) and UI Account Management (SSO Service, Account Service).