UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 15:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2020 - 15:40 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 25, 2020 - 13:12 UTC
This incident affected: AmpliFi Cloud & UniFi Protect (AmpliFi Cloud Production API).