Ubiquiti System Status

UISP Cloud portal and UniFi Cloud portal partial outage

Incident Report for Ubiquiti System

Resolved

This incident has been resolved.
Posted Dec 06, 2022 - 23:29 UTC

Monitoring

Upstream service is recovering and we are monitoring the results.
Posted Dec 06, 2022 - 17:30 UTC

Identified

UISP Cloud portal and UniFi Cloud portal functionality is severely limited due to a major outage at one of our upstream service providers. Existing cloud consoles are operational.
Posted Dec 06, 2022 - 17:17 UTC
This incident affected: UISP Cloud Console (UISP Cloud) and Official UniFi Hosting.