Ubiquiti System Status
UniFi Network application inaccessible
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 11:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2024 - 09:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2024 - 09:01 UTC
Investigating
UniFi Network application on a small number of Official UniFi Hosting instances is currently inaccessible.
Posted Jan 26, 2024 - 08:46 UTC
This incident affected: Official UniFi Hosting.