UBIQUITI SYSTEM STATUS
UniFi Remote Access Outage
Incident Report for Ubiquiti System
Resolved
Service has been restored to UniFi remote access. We apologize for the inconvenience.
Posted Dec 19, 2020 - 15:12 UTC
Monitoring
Our teams have implemented a fix and are monitoring results for incident with UniFi remote access where some users may be unable to see an accurate representation of the device state and connect to devices when using mobile applications or unifi.ui.com.
Local access to devices is unaffected.

If you are experiencing issues with device access, please try one of the following workarounds:
* switch to grid view on unifi.ui.com, right click on the device that is offline and select "open link in new tab"
* temporarily change the device name
* reboot the device
Posted Dec 19, 2020 - 14:40 UTC
Update
Our teams are working to resolve the incident with UniFi remote access where some users may be unable to see an accurate representation of the device state and connect to devices when using mobile applications or unifi.ui.com.

Local access to devices is unaffected.

If you are experiencing issues with device access, please try one of the following workarounds:
* switch to grid view on unifi.ui.com, right click on the device that is offline and select "open link in new tab"
* temporarily change the device name
* reboot the device

Our teams are investigating the issue and working to restore the service as soon as possible.
Posted Dec 19, 2020 - 11:41 UTC
Identified
An incident has been identified with UniFi remote access where a small amount of users may be unable to see an accurate representation of the device state and are unable to connect when utilizing the mobile applications or unifi.ui.com.
Local access to devices is unaffected.
Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Dec 19, 2020 - 10:46 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service).