UBIQUITI SYSTEM STATUS
UNMS Cloud is running very slowly
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 23:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 20:24 UTC
Investigating
UNMS Cloud is running very slowly due to delays in external API calls. We are investigating the issue.
Posted Mar 30, 2020 - 16:12 UTC
This incident affected: UNMS Cloud (UNMS Cloud).