UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Aug 16, 2018 - 22:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2018 - 22:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2018 - 21:46 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 16, 2018 - 21:25 UTC
This incident affected: Unifi Cloud Portal (unifi.ubnt.com, Unifi Cloud Service, video.ubnt.com).