UBIQUITI SYSTEM STATUS
Elevated API Errors
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 02:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2018 - 02:14 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 12, 2018 - 01:02 UTC