Ubiquiti System Status
Teleport VPN partial outage
Incident Report for Ubiquiti System
Resolved
An issue has been fixed where some users could not connect to their consoles via Teleport VPN.
Please make sure to update your WifiMan mobile applications to the latest versions (iOS 0.21.2 or newer / Android 1.17.5 or newer).
Posted Feb 01, 2023 - 15:16 UTC
Investigating
An issue has been identified where some users may be unable to connect to their consoles via Teleport VPN. Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Feb 01, 2023 - 06:28 UTC
This incident affected: Teleport VPN Service.