Ubiquiti System Status
UniFi Remote Access outage
Incident Report for Ubiquiti System
Resolved
We have confirmed that this incident has been resolved and we will continue to monitor the situation moving forward. More detailed information will be shared after we have fully concluded our review.
Posted Mar 16, 2021 - 20:35 UTC
Monitoring
This issue has now been resolved for almost all users that had residual issues. We are continuing to monitor the situation and we apologize for any inconvenience — more detailed information will be shared shortly.
Posted Mar 16, 2021 - 16:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2021 - 10:14 UTC
Identified
While this issue has been resolved for many affected users, some users may have persistent issues. Our team is working to resolve these remaining issues and will continue to post updates here.
Posted Mar 16, 2021 - 05:53 UTC
Investigating
An incident has been identified with the UniFi Remote Access service where some users may be unable to connect to their controllers through unifi.ui.com or the mobile apps. Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible.
Posted Mar 16, 2021 - 01:30 UTC
This incident affected: UniFi Remote Access (unifi.ui.com, Remote Access Service).