Ubiquiti System Status
Cloud Access - Degraded Performance for Remote Access
Incident Report for Ubiquiti System
Resolved
This incident has been resolved.
Posted Aug 02, 2019 - 22:40 UTC
Monitoring
The underlying issue with our hosting provider has been resolved and we are monitoring the health of the overall system now as it heals.
Posted Aug 02, 2019 - 22:35 UTC
Identified
We have identified the issue and are working with our 3rd party hosting provider towards resolution.
Posted Aug 02, 2019 - 20:38 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2019 - 20:27 UTC
This incident affected: UniFi Remote Access (Remote Access Service).